Resolved
Minor
Network connectivity issues with some Wind 3, Fastweb and TIM customers from Italy
We are currently investigating this issue.
1 affected component
Started
Oct 21, 2019 • 01:47 PM UTC
Resolved
Oct 25, 2019 • 10:53 AM UTC
Affected components
Third party services
Incident Timeline
5 public updates
Mar 31, 2026 • 11:34 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:34 PM UTC
Investigating
Some customers using the TIM internet service provider are also affected.
Mar 31, 2026 • 11:34 PM UTC
Investigating
Customers in Italy using Wind 3 and Fastweb internet service providers are continuing to experience connectivity issues. While the issue is outside of Shopify, we are continuing to work with our network service provider to assist with diagnosing the issue. We recommend that impacted customers contact their Internet Service Provider for further assistance.
Mar 31, 2026 • 11:34 PM UTC
Investigating
We are continuing to investigate this issue.
Mar 31, 2026 • 11:34 PM UTC
Investigating
We are currently investigating this issue.