Resolved
Critical
Assets not loading for some Shopify services
Assets served from Shopify's CDN are temporarily not accessible. We are investigating and will keep you updated.
3 affected components
Started
Jun 08, 2021 • 06:24 AM UTC
Resolved
Jun 08, 2021 • 07:20 AM UTC
Affected components
Admin, Checkout, Storefront
Incident Timeline
4 public updates
Mar 31, 2026 • 11:36 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:36 PM UTC
Identified
We have identified the problem impacting several Shopify services and are working on a fix.
Mar 31, 2026 • 11:36 PM UTC
Investigating
Some merchants and customers are experiencing issues accessing different Shopify services, including storefronts and admins
We are investigating this and will keep you updated
Mar 31, 2026 • 11:36 PM UTC
Investigating
Assets served from Shopify's CDN are temporarily not accessible. We are investigating and will keep you updated.