Resolved Minor

SMS messages for order confirmations not received or delayed

We are currently investigating this issue.

2 affected components
Started
Oct 21, 2019 • 03:19 PM UTC
Resolved
Oct 21, 2019 • 03:42 PM UTC
Affected components
Admin, Checkout

Incident Timeline

4 public updates
Mar 31, 2026 • 11:33 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:33 PM UTC
Identified
The issue has been identified and a fix is being implemented.
Mar 31, 2026 • 11:33 PM UTC
Investigating
We are continuing to investigate this issue.
Mar 31, 2026 • 11:33 PM UTC
Investigating
We are currently investigating this issue.