Resolved
None
Shopify storefronts not loading correctly for some stores
Some Shopify storefronts may not have been loading correctly. The problem has now been resolved.
0 affected component
Started
Jan 23, 2020 • 06:20 PM UTC
Resolved
Jan 23, 2020 • 06:00 PM UTC
Affected components
Incident Timeline
1 public update
Mar 31, 2026 • 11:33 PM UTC
Resolved
Some Shopify storefronts may not have been loading correctly. The problem has now been resolved.