Resolved
Minor
Login issues affecting some merchants
We are currently looking into an issue which may affect some merchants' ability to log into parts of Shopify, including Admin
3 affected components
Started
Mar 18, 2020 • 05:16 PM UTC
Resolved
Mar 18, 2020 • 08:54 PM UTC
Affected components
Admin, Third party services, Point of Sale
Incident Timeline
10 public updates
Mar 31, 2026 • 11:35 PM UTC
Resolved
The incident affecting logins for merchants and partners is now resolved.
Mar 31, 2026 • 11:35 PM UTC
Monitoring
Continuing to monitor the fix.
Mar 31, 2026 • 11:35 PM UTC
Identified
A fix has been deployed and we are now monitoring all systems.
Mar 31, 2026 • 11:35 PM UTC
Identified
The issue has been identified, and a fix is being prepared
Mar 31, 2026 • 11:35 PM UTC
Investigating
Our team continues to investigate some issues that may affect Admin, Partner log-in, and potentially other services using Identity for authentication. There is still no known impact on checkouts or storefront for any shops.
Mar 31, 2026 • 11:35 PM UTC
Investigating
We continue to investigate the situation that is affecting merchants and partners using Identity, as well as new merchants signing up for new accounts on Shopify. There are currently no known impact on buyers nor checkouts.
Mar 31, 2026 • 11:35 PM UTC
Investigating
Merchants using POS may also be affected by the ongoing issues that are being investigated.
Mar 31, 2026 • 11:35 PM UTC
Investigating
Partner accounts that rely on Identity are also currently affected by this ongoing issue.
Mar 31, 2026 • 11:35 PM UTC
Investigating
There is currently no known impact to Checkouts on any shops.
Mar 31, 2026 • 11:35 PM UTC
Investigating
We are currently looking into an issue which may affect some merchants' ability to log into parts of Shopify, including Admin