Resolved
Major
The Admin is not loading correctly for some stores
Some merchants are currently unable to access the themes in their Shopify Admin. We are investigating and will keep you updated.
1 affected component
Started
Oct 22, 2019 • 10:09 AM UTC
Resolved
Oct 22, 2019 • 12:06 PM UTC
Affected components
Admin
Incident Timeline
4 public updates
Mar 31, 2026 • 11:32 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:32 PM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Mar 31, 2026 • 11:32 PM UTC
Identified
The issue has been identified and a fix is being implemented.
Mar 31, 2026 • 11:32 PM UTC
Investigating
Some merchants are currently unable to access the themes in their Shopify Admin. We are investigating and will keep you updated.