Resolved Minor

Checkouts on some stores are unavailable

We are aware that checkout on some stores cannot proceed past the shipping page. We are actively investigating the issue.

1 affected component
Started
Dec 04, 2019 • 05:13 PM UTC
Resolved
Dec 04, 2019 • 07:04 PM UTC
Affected components
Checkout

Incident Timeline

3 public updates
Mar 31, 2026 • 11:33 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:33 PM UTC
Identified
The issue has been identified and a fix is being implemented.
Mar 31, 2026 • 11:33 PM UTC
Investigating
We are aware that checkout on some stores cannot proceed past the shipping page. We are actively investigating the issue.