Resolved
Major
Shopify storefronts not accessible on some stores
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
3 affected components
Started
Nov 20, 2019 • 01:40 PM UTC
Resolved
Nov 20, 2019 • 01:45 PM UTC
Affected components
Admin, Checkout, Storefront
Incident Timeline
2 public updates
Apr 01, 2026 • 12:56 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 12:56 AM UTC
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.