Resolved
Minor
Some customers experiencing issues loading the Shop app
Some customers may experience issues with loading the Shop app. This affects the shop.app website and Shop mobile app. Shop Pay is not impacted.
1 affected component
Started
Mar 31, 2026 • 08:54 PM UTC
Resolved
Mar 31, 2026 • 10:13 PM UTC
Affected components
API & Mobile
Incident Timeline
4 public updates
Mar 31, 2026 • 10:13 PM UTC
Resolved
Between 23:33 - 00:50, we experienced a Shop app outage. The monitoring period for this issue has ended and no further impact has been observed.
Mar 31, 2026 • 09:11 PM UTC
Monitoring
This issue has been resolved and is being monitored.
Mar 31, 2026 • 09:00 PM UTC
Identified
We've identified the problem impacting Shop app and we're working on a solution.
Mar 31, 2026 • 08:54 PM UTC
Investigating
Some customers may experience issues with loading the Shop app. This affects the shop.app website and Shop mobile app. Shop Pay is not impacted.