Incident Timeline 3 updates

Resolved Aug 14, 2026 · 03:48 PM UTC

This issue has been resolved, and Shop Pay Installments is available to eligible buyers at checkout.

Monitoring Aug 14, 2026 · 03:41 PM UTC

Shop Pay Installments has been re-enabled, and we are monitoring that.

Investigating Aug 14, 2026 · 03:27 PM UTC

The Shop Pay Installments option is temporarily disabled for United States buyers, due to a connectivity issue with the third-party service that powers it. That option will show as unavailable at checkout. Shop Pay remains available, otherwise.

← Back to all incidents