Resolved Minor

Problems logging into Shopify accounts

Some merchants and partners are currently unable to log into their Shopify account. We are investigating and will keep you updated.

2 affected components
Started
Oct 22, 2019 • 05:19 PM UTC
Resolved
Oct 22, 2019 • 06:43 PM UTC
Affected components
Admin, Storefront

Incident Timeline

3 public updates
Apr 01, 2026 • 01:00 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 01:00 AM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Apr 01, 2026 • 01:00 AM UTC
Investigating
Some merchants and partners are currently unable to log into their Shopify account. We are investigating and will keep you updated.