Resolved Minor

Order Printer, as well as Amazon and Google Shopping sales channels experiencing issues

Order Printer app, as well as Amazon and Google Shopping sales channels is experiencing issues on some stores. We’re investigating and will keep you updated.

1 affected component
Started
Nov 11, 2019 • 06:52 AM UTC
Resolved
Nov 11, 2019 • 07:47 AM UTC
Affected components
Checkout

Incident Timeline

3 public updates
Apr 01, 2026 • 01:00 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 01:00 AM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Apr 01, 2026 • 01:00 AM UTC
Investigating
Order Printer app, as well as Amazon and Google Shopping sales channels is experiencing issues on some stores. We’re investigating and will keep you updated.