Resolved Minor

Facebook sales channel not syncing

The Facebook sales channel is temporarily not syncing for some stores. We’re investigating and will keep you updated.

1 affected component
Started
Nov 28, 2019 • 10:41 AM UTC
Resolved
Nov 28, 2019 • 04:55 PM UTC
Affected components
Third party services

Incident Timeline

4 public updates
Mar 31, 2026 • 11:32 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:32 PM UTC
Monitoring
We are continuing to monitor and we'll keep you updated.
Mar 31, 2026 • 11:32 PM UTC
Monitoring
Facebook are working on a solution and we'll keep you updated.
Mar 31, 2026 • 11:32 PM UTC
Investigating
The Facebook sales channel is temporarily not syncing for some stores. We’re investigating and will keep you updated.