Resolved Minor

Some discount codes might be improperly applied at checkout

We are experiencing an interruption in service preventing some discount codes from being applied at checkout. We are investigating and will keep you updated.

1 affected component
Started
Feb 10, 2020 • 09:36 AM UTC
Resolved
Feb 10, 2020 • 12:23 PM UTC
Affected components
Checkout

Incident Timeline

3 public updates
Mar 31, 2026 • 11:35 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:35 PM UTC
Identified
We’ve identified the problem impacting discount codes and we’re working on a solution.
Mar 31, 2026 • 11:35 PM UTC
Investigating
We are experiencing an interruption in service preventing some discount codes from being applied at checkout. We are investigating and will keep you updated.