Resolved Critical

Some Merchants are experiencing issues accessing Storefronts and Shopify Admins

We are aware and investigating the issue. There are also issues with accessing our Help Center, please stay tuned here for updates.

4 affected components
Started
Mar 13, 2023 • 11:24 AM UTC
Resolved
Mar 13, 2023 • 12:05 PM UTC
Affected components
Admin, Checkout, Storefront, Support

Incident Timeline

8 public updates
Mar 31, 2026 • 10:07 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 10:07 PM UTC
Monitoring
A fix has been implemented and the issues impacting Shopify Admins should now also be resolved. Checkouts, Storefronts and access to Support continues to be operational.
Mar 31, 2026 • 10:07 PM UTC
Identified
Checkouts, Storefronts, and our Help Center is fully recovered. We are continuing to work on the issues impacting Shopify Admins.
Mar 31, 2026 • 10:07 PM UTC
Identified
Storefronts and Checkouts are beginning to recover as well as our access to Support. We are continuing to work on resolving the issue.
Mar 31, 2026 • 10:07 PM UTC
Investigating
We are continuing to investigate this issue.
Mar 31, 2026 • 10:07 PM UTC
Investigating
Storefronts and Checkouts are beginning to recover as well as our access to Support. We are continuing to work on resolving the issue.
Mar 31, 2026 • 10:07 PM UTC
Investigating
We are continuing to investigate this issue.
Mar 31, 2026 • 10:07 PM UTC
Investigating
We are aware and investigating the issue. There are also issues with accessing our Help Center, please stay tuned here for updates.