Resolved
Critical
Failures with Shopify Shipping, Shopify Pay and Admin access
We are currently investigating this issue.
2 affected components
Started
Jan 20, 2020 • 09:31 AM UTC
Resolved
Jan 20, 2020 • 09:53 AM UTC
Affected components
Admin, Checkout
Incident Timeline
3 public updates
Mar 31, 2026 • 11:32 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:32 PM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Mar 31, 2026 • 11:32 PM UTC
Investigating
We are currently investigating this issue.