Resolved
Minor
Order details pages may not show fulfilled line item cards in Admin and POS
Some merchants may be experiencing issues seeing fulfilled items or line-items cards in their Admin, POS and other Apps that show fulfilled items. Please note, the underlying fulfillments are unimpacted and still being fulfilled. Customers are able to make orders as normal.
1 affected component
Started
Apr 24, 2026 • 12:08 AM UTC
Resolved
Apr 24, 2026 • 02:58 AM UTC
Affected components
Admin
Incident Timeline
5 public updates
Apr 24, 2026 • 02:58 AM UTC
Resolved
Between 22:30 23rd April - 02:51 24th April UTC , we experienced an issue impacting the fulfilled item card for some orders . A fix was implemented at 02:15 UTC which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Apr 24, 2026 • 02:47 AM UTC
Monitoring
This issue has been resolved and is being monitored.
Apr 24, 2026 • 01:38 AM UTC
Identified
We have identified the problem impacting Order details showing fufillment items and are working on a solution.
Apr 24, 2026 • 12:27 AM UTC
Identified
We have identified the problem impacting Order details surfacing fufillment items and are working on a solution.
Apr 24, 2026 • 12:08 AM UTC
Investigating
Some merchants may be experiencing issues seeing fulfilled items or line-items cards in their Admin, POS and other Apps that show fulfilled items. Please note, the underlying fulfillments are unimpacted and still being fulfilled. Customers are able to make orders as normal.