Resolved Major

Some merchants are encountering errors within their admin

Merchants may experience issues when trying to access the Shopify admin. The error will appear as a 530 Authentication Error. Refreshing may sometimes help the issue. The Plus Admin & POS App logins are also impacted by this same issue and some images may fail to load on storefronts. We are investigating and will keep you updated.

4 affected components
Started
Oct 25, 2022 • 11:50 AM UTC
Resolved
Oct 25, 2022 • 02:31 PM UTC
Affected components
Admin, Storefront, Support, Point of Sale

Incident Timeline

9 public updates
Mar 31, 2026 • 10:09 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 10:09 PM UTC
Monitoring
Between ~11:32am and ~1:52pm EST we experienced issues causing downtime on some admins and storefronts. This has since been resolved. The monitoring period for this issue has ended and no further impact has been observed.
Mar 31, 2026 • 10:09 PM UTC
Monitoring
The fix has been implemented and the impacted areas are now recovering. We will continue to monitor.
Mar 31, 2026 • 10:09 PM UTC
Identified
We are working with our partners and have implemented another solution to address the issues and are monitoring the results. We will update folks shortly.
Mar 31, 2026 • 10:09 PM UTC
Identified
We are continuing to work on a solution and will provide another update shortly.
Mar 31, 2026 • 10:09 PM UTC
Identified
We’ve identified the problem and we’re working on a solution.
Mar 31, 2026 • 10:09 PM UTC
Investigating
Our live chat and callbacks support are experiencing intermittent issues. We are investigating and will keep you updated.
Mar 31, 2026 • 10:09 PM UTC
Investigating
We are continuing to investigate this issue.
Mar 31, 2026 • 10:09 PM UTC
Investigating
Merchants may experience issues when trying to access the Shopify admin. The error will appear as a 530 Authentication Error. Refreshing may sometimes help the issue. The Plus Admin & POS App logins are also impacted by this same issue and some images may fail to load on storefronts. We are investigating and will keep you updated.