Resolved None

Items missing from search results in Admin

We are currently seeing new items missing from the searches within the admin. We are investigating the issue.

1 affected component
Started
Nov 26, 2019 • 05:20 AM UTC
Resolved
Nov 26, 2019 • 06:40 AM UTC
Affected components
Admin

Incident Timeline

4 public updates
Mar 31, 2026 • 11:35 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:35 PM UTC
Monitoring
We have identified the problem and deployed a fix. We'll keep monitoring the issue.
Mar 31, 2026 • 11:35 PM UTC
Investigating
The search function in Shopify admin is returning inaccurate results for some users. We’re investigating and will keep you updated.
Mar 31, 2026 • 11:35 PM UTC
Investigating
We are currently seeing new items missing from the searches within the admin. We are investigating the issue.