Resolved Major

Avalara service degradation causing some checkouts for merchants using Avalara to fall back to Shopify tax engine

We are currently investigating this issue.

1 affected component
Started
Dec 04, 2019 • 05:30 PM UTC
Resolved
Dec 04, 2019 • 06:04 PM UTC
Affected components
Third party services

Incident Timeline

2 public updates
Mar 31, 2026 • 11:33 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:33 PM UTC
Investigating
We are currently investigating this issue.