Resolved Minor

Admin left nav is missing elements

Several merchants have reported navigation elements missing from the left navigation. This affects a merchant's ability to use sub-nav items. The problem has been identified and a fix will be rolled out.

1 affected component
Started
Mar 19, 2020 • 08:21 PM UTC
Resolved
Mar 19, 2020 • 08:24 PM UTC
Affected components
Admin

Incident Timeline

2 public updates
Mar 31, 2026 • 11:33 PM UTC
Resolved
This incident has now been resolved, and all items in the left nav are now back to normal.
Mar 31, 2026 • 11:33 PM UTC
Identified
Several merchants have reported navigation elements missing from the left navigation. This affects a merchant's ability to use sub-nav items. The problem has been identified and a fix will be rolled out.