Resolved Minor

Admin not loading correctly for some stores

Some merchants are currently unable to access or load pages in their Shopify Admin. We are investigating and will keep you updated.

1 affected component
Started
Nov 01, 2019 • 09:05 PM UTC
Resolved
Nov 01, 2019 • 10:04 PM UTC
Affected components
Admin

Incident Timeline

4 public updates
Apr 01, 2026 • 12:56 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 12:56 AM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Apr 01, 2026 • 12:56 AM UTC
Identified
The issue has been identified and a fix is being implemented.
Apr 01, 2026 • 12:56 AM UTC
Investigating
Some merchants are currently unable to access or load pages in their Shopify Admin. We are investigating and will keep you updated.