Resolved
Major
Payment processing failures for merchants using PayPal Express
Payment processing is failing for checkouts using PayPal Express. Other PayPal checkout methods should be unaffected.
1 affected component
Started
Oct 23, 2019 • 09:48 AM UTC
Resolved
Oct 23, 2019 • 10:09 AM UTC
Affected components
Checkout
Incident Timeline
3 public updates
Apr 01, 2026 • 12:56 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 12:56 AM UTC
Monitoring
PayPal Express payments are now being processed correctly, we will be monitoring
Apr 01, 2026 • 12:56 AM UTC
Investigating
Payment processing is failing for checkouts using PayPal Express. Other PayPal checkout methods should be unaffected.