Resolved
Major
Google Shopping app not syncing
The Google Shopping app is temporarily not syncing for some stores. We’re investigating and will keep you updated.
1 affected component
Started
Oct 17, 2019 • 01:31 PM UTC
Resolved
Oct 17, 2019 • 02:35 PM UTC
Affected components
Third party services
Incident Timeline
3 public updates
Mar 31, 2026 • 11:33 PM UTC
Resolved
This incident has been resolved.
Mar 31, 2026 • 11:33 PM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Mar 31, 2026 • 11:33 PM UTC
Investigating
The Google Shopping app is temporarily not syncing for some stores. We’re investigating and will keep you updated.