Resolved
Major
We are investigating an issue preventing web traffic to our servers
We are looking into this and will keep you posted with updates here as soon as we have identified the issue.
8 affected components
Started
Jun 21, 2022 • 02:59 AM UTC
Resolved
Jun 21, 2022 • 04:11 AM UTC
Affected components
Admin, Checkout, Reports and Dashboards, Storefront, API & Mobile, Third party services, Support, Point of Sale
Incident Timeline
3 public updates
Mar 31, 2026 • 10:09 PM UTC
Resolved
All traffic is back to normal levels, we are no longer seeing errors and believe this fix has worked as intended.
Mar 31, 2026 • 10:09 PM UTC
Monitoring
A fix has been put in place and we are monitoring for any further issues.
Mar 31, 2026 • 10:09 PM UTC
Investigating
We are looking into this and will keep you posted with updates here as soon as we have identified the issue.