Incident Timeline
Resolved
Between 11:13-11:35UTC , we experienced errors when accessing admin, checkout, storefront and POS. A fix was implemented which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Monitoring
We have identified the issue affecting various aspects of the platform. Recovery is underway and we are continuing to monitor closely.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are investigating various outages across the platform and will keep you updated.