Resolved Minor

Shopify storefronts/admins not accessible on some stores

Some Shopify storefronts/admins are temporarily not accessible. We are investigating and will keep you updated.

2 affected components
Started
Nov 08, 2019 • 10:38 AM UTC
Resolved
Nov 08, 2019 • 10:55 AM UTC
Affected components
Admin, Storefront

Incident Timeline

4 public updates
Apr 01, 2026 • 01:00 AM UTC
Resolved
This incident has been resolved.
Apr 01, 2026 • 01:00 AM UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Apr 01, 2026 • 01:00 AM UTC
Identified
The issue has been identified and a fix is being implemented.
Apr 01, 2026 • 01:00 AM UTC
Investigating
Some Shopify storefronts/admins are temporarily not accessible. We are investigating and will keep you updated.